پاسخ : درخواست کمک در مورد CMake

تعرفه تبلیغات در سایت
عنوان عکس
عنوان عکس
عنوان عکس
عنوان عکس
عنوان عکس

جستجوگر

یافته ها در جستجو

    امکانات وب

    آرشیو مطالب

    برچسب ها

    سلام
    من سورس CMake رو از وبسایتش دانلود و بدون مشکل نصب کردم اما وقتی توی ترمینال ، دستور cmake رو وارد می‌کنم ارور می‌ده که نصب نیست و باید نصب بشه.

    توی همین فروم یه آموزش در مورد نصب cmake هست که به این دستور اشاره کرده:

    sudo apt-get install build-essential subversion cmake cmake-gui cmake-qt-gui cmake-curses-gui
    نصب از طریق سورس ،‌ شامل موارد بالا نمی‌شه و باید جداگانه نصب بشن؟
    ممنون

    احتمالا باید environmet variable رو براش تنظیم کنی.

    نمی‌دونم چطور باید این کار رو انجام بدم. سرچ می‌کنم در موردش ممنونم از شما.

    نیازی به گرفتن سورس cmake ندارید، کافیه با

    sudo apt install cmakeنصب بکنیدش.

    در اون صورت ورژن 3.5.1 نصب می‌شه. اما الان سورسی که دانلود کردم ورژنش 3.10.2 هست..

    من یه کار کردم:
    با دستوری که شما فرمودید نصبش کردم و بعد از روی سورس هم اقدام به نصب کردم. ( توی سایتش گفته شده که اگر از قبل نصب بود چه کار کنید. )
    اما در این حال این اتفاق می‌افته:
    زمانی که دستور :

    cmake --versionرو وارد می‌کنم می‌نویسه ورژن 3.5.1 اما زمانی که دستور:
    /opt/cmake/bin/cmake -versionرو وارد می‌کنم خروجی 3.10.2 می‌ده.
    نویسنده : استخدام کار بازدید : 1 تاريخ : دوشنبه 2 بهمن 1396 ساعت: 19:44
    برچسب‌ها :
    اخبار و رسانه هاهنر و ادبیاترایانه و اینترنتعلم و فن آوریتجارت و اقتصاداندیشه و مذهبفوتو بلاگوبلاگ و وبلاگ نویسیفرهنگ و تاریخجامعه و سیاستورزشسرگرمی و طنزشخصیخانواده و زندگیسفر و توریسمفارسی زبان در دیگر کشورها